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This document guides you through creating a sheet file with multiple scales. First, we will be 
going over placing the sheet border around coordinate based model graphics.  Then, we will go 
over attaching and scaling additional model files.  Lastly, placing text and dimensions in the sheet 
file will be covered.  For setting up plan sheets see the CDOT Sheet File Creation document.  
 
Note: This example uses details from the Bridge discipline.  This procedure applies to any sheet 
file with multiple scales.  If you are in another specialty, please substitute with your specialty 
group’s information.    

    
Setting up the Sheet File with Multiple Scales: 

 
Beginning a New Drawing File   

 
1. From the MicroStation Manager, select File > New.   
 

 
 
2. Enter a drawing file name that corresponds to the next consecutive sheet number and 

place it in the appropriate folder located under C:\Projects\.......  
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3. Verify that the correct Seed File is selected.  If it is not, <D> Select and Navigate to 

C:\Program Files\Workspace_CDOT\Standards-Global\MicroStation\Seed\. 
 

 
 
4. Highlight the desired seed file from the Files list box (for this example: 3D-

Seed_CDOT.dgn) and <D> OK. 
 

 
 

Note:  All disciplines use the 2D-Seed_CDOT.dgn and the 3D-Seed_CDOT.dgn.  
The 4-Sig-Fig-Seed_CDOT.dgn is a special bridge file.  

 
5. In the New dialog box, <D> OK. 
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6. The file you created will be highlighted.  <D> OK to open the file. 
 

 
 

Attaching Model Files to the Sheet File 
 

7. Select File > Reference.  
 

 

Or choose the Reference icon  from the Primary Tools toolbar. 
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8. From the Reference Manager tool bar select Tools > Attach  
 

 

 Or choose the Attach Reference icon . 
 

   
 
9. The first model file you reference should be the one containing coordinate based 

information.  Search for that model file and verify the Attachment Method is set to 
Interactive. <D> OK.  If you are creating a sheet file containing details only, with 
no coordinate based information, bring in the detail with the largest scale factor first 
and scale the border to this detail.  Once the detail with the largest scale factor has 
been referenced, attach the remaining details into the sheet file following the 
procedure outlined below.        
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10. In the Reference Attachment Settings dialog box, key in a logical name and a 

description.  For instance, the logical name might be Plan View for the 
BridgeModel drawing.   The other settings should not have to be edited.   
Coincident-World is selected by default.  Verify the Scale is to set to 1:1 and 
True Scale is checked ON.  <D> OK.  

 

 
  

Note:  When Coincident World under Orientation is selected and a Scale factor 
of 1:1 is entered, plan graphics are being referenced to the sheet file with the true 
coordinate information.  All other attachment methods will not maintain the true 
coordinate values.    

 
11. The file will be shown in the References dialog box.    
 

 
 

Note: Whenever you make graphical model file changes, your sheet file will 
automatically update.   
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12. Fit View using the icon  so the graphics for the first model file are displayed.  
 

 
 

 
 
13. Select File > Save Settings from the Primary toolbar. 
 

 
 

 
Rotating the View  

 
14. After the references are attached, you may need to rotate the view depending on the 

layout of the sheet.  Note: You are not rotating the reference file(s). You are only 
rotating the view.  The coordinate system will not change. 

 
15. One option to rotate the view is to Key-in rv = x,y,z and press <Enter> or <Tab>. 
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Note: x = 0, y = 0, and z = Rotation Angle.  You are rotating the view about the z-
axis.  This is the axis perpendicular to the view.  Otherwise, if you are working in a 
2D file the key-in would be rv = value of rotation.   

 
16. You will be prompted to select the view you would like to rotate in.  <D> in the 

active view window. 
 

    
 

The view will be rotated. 
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17. Or you can rotate graphics using 3 Points. Select Rotate View. 
 

 
 

Change the Method to 3 Points. 
 

       
 

 
Note:  Make sure you are picking a data point near the 3D element.   Do not snap to 
3D elements because you will be rotating along the z axis instead of just the x and y 
plane. Turn Accusnap off or you can hold down the <Ctrl> and <Enter> keys down 
at the same time to temporarily disable Accusnap while you are locating the data 
points.    

 
The view will be rotated. 
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Attaching the Border and Resident Engineer Cell   

 
18. From the CDOT Menu, select Drafting > Borders.   
 

 
 
19. <D> Settings if the desired sheet scale is something other than 1” = 100’.   In the 

Active Settings dialog box you can change the Active Scale and the Active Angle.   
In this example, the standard 11x17 sheet border is too large for the plot area when 
the Active Scale is set at 1” = 100’.   

 

 
 
20. Prior to placing the border and border information, set the Active Scale.  This 

should be set to the largest proposed scale factor you plan to have on your sheet.  For 
example, if you have a plan view that should be plotted at 1” = 40’ and a detail that 
should be plotted at 1” = 5’, the largest scale detail would be 1” = 40’.  Choose a 
scale factor in even increments such as 10, 20, 30, 40, 50, 60, 100, etc.  <D> Apply. 
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Note: The Active Angle is view independent and not associated with view rotation. 
Therefore, the x-axis is always horizontal regardless of the view rotation.  You will 
not need to set this for correct placement of the North Arrow or other cells. 

 
21. Select the desired sheet border cell from the list.   
 

 
  
22. You will then be prompted to locate the lower left hand corner of the sheet border 

(the cell’s origin).  Move the cell to the desired location and <D>. 
 

 
 
23. Select the desired North Arrow.  Move the cell to the desired location and <D>. 
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24. Select a Bar Scale if desired.  Move the cell to the desired location and <D>. 

 

 
 
 

25. Lastly, select the Border RE button, then select the desired Region Engineer cell.  
<T> to the location shown in the illustration below and <D> to accept placement.   

 

  
 
Note:  Contact the CADD Manager if any edits need to be made to a Region 
Engineer cell. Remember, you can edit the cell with the Edit Text command until the 
changes are available in the next configuration. 
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26. Double click on any of the text fields in the border to add sheet specific information.   
 

  
  

Adding Additional Model Files to the Sheet File 
 

27. Once you have referenced the model file with coordinate based information and 
added the border, you can begin referencing additional files with various scales.  

Select the Attach Reference icon  located on the reference file dialog box.  Locate 
the file you want to attach.  <D> OK.  

 

  
 
28. In the Reference Attachment Settings dialog box, key in a logical name and a 

description.  Set the Orientation to Top and set the Scale. When you set the Scale, 
key-in the scale factor of the border sheet into the first field.  In this example it is 40.  
In the second field, key-in the scale factor you want the detail to be plotted at.  In this 
example 5 represents 1”=5’.  The overall scale factor for the detail is 40/5 = 8.  
MicroStation will calculate this for you.   
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Formula: 
Border Scale: scale the 
border cell was inserted 
 
Detail Plot Scale: scale for 
specific detail to be plotted 
(See Step 22) 
 
Scale Factor: model file 
insertion value 
 
Scale Factor = Border 
Scale / Detail Plot Scale 
 
Alternatively, you could 
key-in 8 into the first field 
and 1 in the second field.   
This means the new detail 
is 8 times larger than the 
first detail 

 
With the Orientation set to Top, the model file is anchored to your cursor and you 
can place it interactively.   

 

 
 
29. After the model file is positioned in the area you would like, <D> to accept the 

placement of the additional model in the sheet file.  The model file is placed relative 
to your active Z.  Verify the active Z by snapping somewhere in the view, prior to 
placing the new detail.  If the Z is not correct, you can interactively key-in AZ=0, 
select the view, hit reset and continue with the reference attachment. 
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30. Attach additional model files you would like to add to the sheet file.   
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31. In the Reference Attachment Settings dialog box, key in a logical name and a 

description.  Set the Orientation to Top and set the Scale.  In this example the 
border cell was inserted at 40 (see Step 22 above),   If you want the last detail to be 
plotted at a 1”=10’ scale, leave 40 in the first field and key-in 10 to the second field.  
The overall scale factor for the detail is 40/10 = 4.  MicroStation will calculate this 
for you.   

 

 

Formula: 
Border Scale: scale the 
border cell was inserted 
 
Detail Plot Scale: scale for 
specific detail to be plotted 
(See Step 22) 
 
Scale Factor: model file 
insertion value 
 
Scale Factor = Border 
Scale / Detail Plot Scale 
 
Alternatively, you could 
key-in 4 into the first field 
and 1 in the second field.   
This means the new detail 
is 4 times larger than the 
first detail 
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32. Place the model file interactively and <D> to accept placement in the sheet file.   
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Additional Sheet File Information 

 
Setting up Text and Dimension Scale in the Sheet File  

 
33. You must change the Annotation Scale Factor if the border cell was scaled to a factor 

other than 1:100.  Otherwise, the text size in the sheet file will not correspond to the 
scale factor chosen when placing the border cell.   

 
Select File > Models from the Primary toolbar.   

 

 
 

Or select Models icon    from Primary Tools. 
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34. Select the Edit Model Properties icon  
 

 
 
35. The Annotation Scale factor defaults to 1:100.  Select the arrow to change the 

scale factor.  If you try to place text before setting this, it will be too large since the 
drawing plot scale is at a 1:40.   

 

 
 
36. From the pull down, select the Annotation Scale factor to match the scale factor 

used when placing the border cell.   
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37. In this example, an annotation scale factor of 1:40 should display.  <D> OK to 

accept.   
 
 

 
 
38. The following Alert dialog box will be displayed.  <D> Yes.  The result will be the 

updated of any text previously placed in your sheet file.   
 

 
 
 
39. Now, you can add text to the new sheet file.  It will be scaled to the correct height 

based on the plot scale or in this case 1:40.   
 

 
 

Note: Annotation Scale Lock must be turned ON when placing text or dimensions 
for the scale factor to take affect.  Verify it is ON by hovering with your cursor over 
the  icon.     
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40. You can dimension the model files in the new sheet file. The dimensions will be 
scaled to the correct size based on the plot scale or in this case 1:40.   

 

  
 

Note: Annotation Scale Lock must be turned ON when placing text or dimensions 
for the scale factor to take affect.  Verify it is ON by hovering with your cursor over 
the  icon.    Also, verify the Association is ON so the dimensions will 
dynamically update when model changes are made.  This setting is turned on by 
default.   

  
41. The Sheet file now includes text and dimensions for multiple scaled details. 
 

 
 
42. Select File > Save Settings before you exit MicroStation. 


